JWP Dashboard: Account Service API Degradation
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 19:33 UTC
Monitoring
Our engineering team has implemented a new solution and we are now moving to a monitored state. We will be closely monitoring the system’s performance.
Posted Jun 11, 2024 - 19:03 UTC
Update
Our engineering team has determined that this fix is not as stable as initially hoped. Users may still experience some disruptions as we work towards a more reliable solution.
Posted Jun 11, 2024 - 17:12 UTC
Identified
The issue has been identified, and we have implemented a temporary fix. Our team is actively working on a permanent solution.
Posted Jun 11, 2024 - 17:00 UTC
Investigating
We are currently investigating an issue with the JW Dashboard. Users will experience issues with account settings. No other system is affected. We will provide updates as they are delivered by the engineering team.
Posted Jun 11, 2024 - 16:08 UTC
This incident affected: JW Player Dashboard.