Updating metadata
Incident Report for JW Player
Resolved
The reported issue with the JW Dashboard has been resolved. JW Dashboard behavior is now working as expected.
Posted Dec 06, 2022 - 22:54 UTC
Investigating
We are currently investigating an issue with the JW Dashboard. Some users might experience the inability to update metadata. No other system is affected. We will provide an update shortly.
Posted Dec 06, 2022 - 22:19 UTC
This incident affected: JW Player Dashboard.