Delivery API returning 'not found' for some media items

Incident Report for JW Player

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 12:29 UTC

Update

We are continuing to investigate this issue.
Posted Feb 04, 2025 - 12:29 UTC

Update

"We are still investigating the delivery API issue. Only a small portion of the media uploaded on 26th-27th January are affected by this issue."
Posted Feb 04, 2025 - 11:54 UTC

Investigating

We are investigating an issue with the delivery API where some indexed media with ready renditions are showing as "Processing" and are throwing 'not found' errors.
Posted Feb 04, 2025 - 10:45 UTC