Delays in serving new and updated content.
Incident Report for JW Player
Resolved
All new and updated media and metadata is fully updated and serving normally.
Posted Feb 22, 2017 - 16:51 UTC
Monitoring
Changes to content are propagating and catching up quickly.
Posted Feb 22, 2017 - 16:47 UTC
Identified
We have identified delays in serving new and updated content. At this time, changes are delayed by up to 50 minutes. We are taking steps to get changes propagated.
Posted Feb 22, 2017 - 16:42 UTC