Elevated error rate for image, subtitle, storyboard and gif requests
Incident Report for JW Player
Resolved
This incident has been resolved
Posted Dec 06, 2024 - 20:43 UTC
Monitoring
The team has mitigated the issue, and error rates have returned to normal at 17:01 UTC. From then on, generating image, subtitle, storyboard, and gif requests should be fully operational. We are continuing to monitor the health of the system.
Posted Dec 06, 2024 - 18:38 UTC
Identified
Third party provider issue impacting Instant Live.
Posted Dec 06, 2024 - 16:59 UTC
This incident affected: Live Streaming and Content Delivery & Playback.