New thumbnails not uploading
Incident Report for JW Player
Resolved
The reported issue with the Hosting and Management API has been resolved. Thumbnail uploads are now working as expected.
Posted Apr 25, 2023 - 16:20 UTC
Investigating
We are currently investigating an issue with the Hosting and Management API. Users will experience an inability to upload new thumbnails. No other system is affected. We will provide an update shortly.
Posted Apr 25, 2023 - 15:42 UTC
This incident affected: JW Platform Management API.