Broadcast Live streams are not playing back or creating as expected
Incident Report for JW Player
Resolved
We have continued to see RTMP ingests work as expected within the EU region. Therefore, we are resolving this incident.
Posted Jan 14, 2025 - 17:01 UTC
Monitoring
Streams within the EU region using the RTMP ingest format are now able to successfully connect to the streams.

We are continuing to monitor.
Posted Jan 14, 2025 - 14:46 UTC
Update
We are continuing to investigate the issue of RTMP streams not working within the EU region. Other ingest methods are not affected.

Any new streams within Standalone or Broadcast Live using the RTMP ingest method will be unable to connect to the stream.

We would recommend attempting to use SRT over RTMP at this time.
Posted Jan 14, 2025 - 13:04 UTC
Update
The US region has now been recovered and we can confirm that playback is working as expected and new streams can be created.

We are continuing to investigate the issue of RTMP streams not working within the EU region.
Posted Jan 14, 2025 - 12:22 UTC
Update
We are currently working to restore the functioning of streams in the US region and restore the use of RTMP within the EU region of Broadcast Live.

We will continue to update the status as we have more information.
Posted Jan 14, 2025 - 11:57 UTC
Identified
We have now identified the issue and are working on the issue.

We will update this page as we obtain more information.
Posted Jan 14, 2025 - 11:46 UTC
Investigating
We are observing an issue where Broadcast Live streams are unable to receive a feed using RTMP.

We are currently investigating this issue.
Posted Jan 14, 2025 - 11:27 UTC
This incident affected: Live Streaming.