Delays in Media-Search and Staleness of Related Metadata
Incident Report for JW Player
Resolved
The reported issue with the JW Platform Management API has been resolved. JW Dashboard behavior is now working as expected.
Posted Apr 26, 2023 - 15:19 UTC
Update
We continue to monitor the fix we have applied. Some users will continue to see delays in tags updated, created, or deleted since 1 PM EDT/5 PM UTC on April 25th. We will provide updates as they are delivered by the engineering team.
Posted Apr 26, 2023 - 14:34 UTC
Update
We are continuing to monitor this issue and can confirm that the Delivery API, Management API, and Dashboard are now up-to-date, with the exception of tags updated, created or deleted since 1 PM EDT/5 PM UTC on April 25th. Our engineering team is diligently working to restore full functionality, and we will provide updates as they become available
Posted Apr 25, 2023 - 21:53 UTC
Update
We are continuing to monitor this issue and can confirm that media search is now up-to-date. Tags added, modified, or deleted today will not be reflected in the results of media search. We are actively working on restoring full performance and will provide updates as they are delivered by the engineering team.
Posted Apr 25, 2023 - 21:05 UTC
Update
We are continuing to monitor this issue and confirm that content uploaded to the JW Dashboard is successfully being uploaded to the relevant properties. However, the dashboard and management API do not have up-to-date metadata for media uploaded since 1 PM EDT/5 PM UTC.
Posted Apr 25, 2023 - 20:22 UTC
Update
We continue to monitor this issue.
Posted Apr 25, 2023 - 19:40 UTC
Update
We continue to monitor this issue.
Posted Apr 25, 2023 - 19:10 UTC
Monitoring
We have applied a fix but users may still experience a delay in current media metadata being available for delivery and search. We are monitoring this incident and will provide an update when media metadata availability is back to normal.
Posted Apr 25, 2023 - 18:40 UTC
Investigating
We are currently looking into an issue with the Hosting and Management API. Users may experience delays with media-search and staleness of related media metadata. We will provide an update shortly.
Posted Apr 25, 2023 - 17:56 UTC
This incident affected: JW Platform Management API.