JW Live performance degradation
Incident Report for JW Player
Resolved
We have not encountered any additional issues since the fixes were implemented. JW Live service is fully operational.
Posted Sep 19, 2017 - 18:00 UTC
Monitoring
The issue has been fixed and the JW Live service is recovered. We will continue monitoring the service. Customers can create new live streams.
Posted Sep 19, 2017 - 12:50 UTC
Identified
We have identified an issue with JW Live which prevents customers from creating new live streams or starting existing live streams. We are actively working to resolve the issue and will update you once it is resolved.
Posted Sep 19, 2017 - 12:22 UTC
Monitoring
The issue has been fixed and the JW Live service is recovered. We will be monitoring the service. Customers can create new live streams.
Posted Sep 18, 2017 - 16:59 UTC
Update
The issue we've identified prevents customers from creating new live streams or starting existing live streams. We are working to resolve the issue as soon as possible.
Posted Sep 18, 2017 - 14:39 UTC
Identified
We have identified an issue with JW Live that results in degraded performance. We are actively working to resolve the issue and will update you once it is resolved.
Posted Sep 18, 2017 - 12:11 UTC