Instant Live - Third party vendor is investigating an issue with live streams originating from Europe that have a bitrate of over 5Mbps.
Incident Report for JW Player
Resolved
All systems are now operational and our Instant Live/Live Channels are working as expected.
Posted Sep 17, 2022 - 16:33 UTC
Monitoring
The vendor has identified the cause and has implemented a fix. They are now monitoring the results.
Posted Sep 17, 2022 - 04:08 UTC
This incident affected: Live Streaming.