Analytics NRT down in dashboard
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted Nov 29, 2024 - 02:25 UTC
Update
We continue to investigate this issue
Posted Nov 28, 2024 - 21:40 UTC
Update
We continue to investigate this issue
Posted Nov 28, 2024 - 19:42 UTC
Update
We are continuing to investigate the issue.
Posted Nov 28, 2024 - 17:33 UTC
Investigating
Analytics NRT in the dashboard is down at the moment. Near Real Time analytics in the dashboard being impacted.
Posted Nov 28, 2024 - 15:32 UTC
This incident affected: Player and Video Analytics.