Corruption on some segments of some videos

Incident Report for JW Player

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 02:07 UTC

Monitoring

We have completed the remediation steps for impacted assets and will be monitoring.
Posted Feb 01, 2026 - 17:04 UTC

Update

A fix has been implemented to address the issue for new assets, and the team is working through any remaining affected assets. We will post further updates as we have them.
Posted Jan 30, 2026 - 19:13 UTC

Identified

We are continuing to work on a fix for this issue.
Posted Jan 29, 2026 - 20:43 UTC

Investigating

We are currently investigating this issue.
Posted Jan 29, 2026 - 18:30 UTC

Identified

Third party provider issue impacting Instant Live.
Posted Jan 29, 2026 - 18:27 UTC
This incident affected: Instant Live.