Expired SSL Certificate: entitlements.jwplayer
Incident Report for JW Player
Resolved
Our SSL certificate has been successfully renewed, this issue is resolved.
Posted May 12, 2024 - 17:52 UTC
Identified
We have updated the domain validation record required for the SSL certificate renewal. The certificate authority is now processing the validation. We will provide an update when the renewed certificate has been issued.
Posted May 12, 2024 - 17:45 UTC
Investigating
We are currently investigating an issue with our SSL certificate for entitlements.jwplayer.com, which appears to have expired. Our team is working to renew the certificate and restore secure access as quickly as possible.
Posted May 12, 2024 - 17:20 UTC
This incident affected: Cloud Hosted Players.