Analytics API Outage
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 12:55 UTC
Monitoring
We have applied a fix and are monitoring performance, data may be delayed for several hours.
Posted Sep 07, 2022 - 19:33 UTC
Identified
We have identified the issue and are working on a resolution.
Posted Sep 07, 2022 - 19:12 UTC
Update
We continue to investigate this issue
Posted Sep 07, 2022 - 19:03 UTC
Investigating
We are currently investigating an issue with the Analytics API. Users will be unable to see data within Custom Reports or the Analytics Overview. We will provide an update shortly.
Posted Sep 07, 2022 - 18:38 UTC
This incident affected: Player and Video Analytics.