Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Oct 29, 2024 - 15:55 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Oct 29, 2024 - 15:54 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Oct 29, 2024 - 10:45 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 29, 2024 - 05:00 UTC
Scheduled
We are scheduling the below upgrade maintenance period: [me-south-1] - from Tuesday, October 29, 2024, 05:00 to Wednesday, October 30, 2024, 17:00 UTC
This involves: - Studio DRM Cluster upgrades
The process involves directing production traffic away from the cluster being upgraded, then being reintroduced on completion.
During this process you may experience: - Increased latencies when calling Studio DRM services. - Inconsistent delivery of DRM licenses, as well as a burst of 4XX/5XX responses when migrating production traffic back to the newly upgraded cluster.