Login to JW Player dashboard is currently inoperable
Incident Report for JW Player
Resolved
All users can log into the dashboard as expected.
Posted Apr 19, 2017 - 16:33 UTC
Monitoring
Logins are working again, but being closely monitored.
Posted Apr 19, 2017 - 16:16 UTC
Investigating
Due to a backend service dependency, the JW Player Dashboard is currently experiencing login failure. The teams are actively working on a resolution.
Posted Apr 19, 2017 - 16:14 UTC