Issue with third party provider is effecting VOD traffic
Incident Report for JW Player
Resolved
The issue is now resolved.
Posted Jan 20, 2023 - 06:04 UTC
Monitoring
Our CDN provider has an issue due to which the VOD traffic was dropped to 50% from 6:02 to 6:10 PM EST

We are actively monitoring the issue.
Posted Jan 19, 2023 - 23:57 UTC
This incident affected: Live Streaming and Content Delivery & Playback.