Thumbnail update service degradation
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 12:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2024 - 11:59 UTC
Investigating
We are investigating an issue where there is a problem uploading new thumbnails.
Posted Jul 15, 2024 - 11:27 UTC
This incident affected: JW Player Dashboard and Transcoding & Processing.