Certificate errors on secure player plugins for IPv6 users

Incident Report for JW Player

Resolved

This issue has been resolved.
Posted Feb 27, 2017 - 19:53 UTC

Identified

We have identified certificate errors causing failure to load secure player plugins for IPv6 users. The issue lies with a delivery partner that is taking actions to correct the situation.
Posted Feb 27, 2017 - 18:56 UTC