Issues with Live Ingest
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted Feb 17, 2024 - 18:10 UTC
Monitoring
We implemented a fix throttling suspicious activity and are seeing API availability return to normal. We are continuing to monitor the situation.
Posted Feb 17, 2024 - 18:03 UTC
Identified
Third party provider issue impacting Instant Live.
Posted Feb 17, 2024 - 16:23 UTC
This incident affected: Live Streaming and Content Delivery & Playback.