Live Stream Archive outage
Incident Report for JW Player
Resolved
The reported issue with JW Live Channels has been resolved. Archive live streams are now transcoded correctly and are working as expected.
Posted Sep 13, 2022 - 10:31 UTC
Identified
We have identified the issue and are working on a resolution.
Posted Sep 13, 2022 - 09:27 UTC
Investigating
We are currently investigating an issue with JW Live Channels. Live streams may not archive correctly. No other system is affected. We will provide an update shortly.
Posted Sep 13, 2022 - 07:33 UTC
This incident affected: Transcoding & Processing.