JW Live Errors / Timeouts When Setting Up New Livestream
Incident Report for JW Player
Resolved
JW Live is now fully operational.
Posted Apr 15, 2018 - 10:10 UTC
Monitoring
We're seeing recovery of an issue impacting the ability to create new livestreams. We will continue to monitor.
Posted Apr 15, 2018 - 09:28 UTC
Investigating
We are investigating a possible issue with the JW Live service that may affect creating new livestreams. We will update you once the issue is identified and/or resolved.
Posted Apr 15, 2018 - 07:20 UTC