Issues creating Livestreams
Incident Report for JW Player
Resolved
The issue has been resolved and service has returned to normal operation.
Posted Mar 14, 2017 - 21:09 UTC
Update
Most JW Live resources have fully recovered as our DNS provider has solved the cause of the problem. There may still be intermittent issues until the updates are propagated globally. We are actively monitoring the recovery process and will update the status notification once service is completely restored.
Posted Mar 14, 2017 - 19:21 UTC
Update
We are seeing partial recovery with our DNS provider as the issue is being resolved. We are actively monitoring the situation and will update the status notification as things change.
Posted Mar 14, 2017 - 14:34 UTC
Monitoring
Due to an issue with an upstream DNS provider, Users will be unable to stream to newly created livestream endpoints. We are actively monitoring the situation and will update this status notification as things change.
Posted Mar 14, 2017 - 03:52 UTC
Identified
We have identified an issue with our DNS provider for creating new live streams. During this time users will be unable to stream to newly created livestream endpoints. Existing livestreams continue to work as expected. We are actively working to resolve the issue and will update you once it is resolved.
Posted Mar 13, 2017 - 23:21 UTC
Investigating
We are investigating a possible issue with the JW Live service that may affect your viewer's experience. We will update you once the issue is identified and/or resolved.
Posted Mar 13, 2017 - 22:55 UTC