Analytics: Partial Outage
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted Aug 15, 2017 - 18:54 UTC
Identified
We detected a data discrepancy of 2% for all reports on August 12th. We have begun to reprocess this data and will be finished by the end of today.
Posted Aug 14, 2017 - 18:47 UTC