Analytics: Partial Outage
Incident Report for JW Player
Resolved
Completed backfill for August 12th and verified the numbers are accurate
Posted Aug 14, 2017 - 18:41 UTC
Identified
We detected a data discrepancy of 2% for all reports on August 12th. We have begun to reprocess this data and will be finished by the end of today.
Posted Aug 14, 2017 - 16:01 UTC