Inability to upload thumbnails via Dashboard and API
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted Oct 17, 2021 - 19:57 EDT
Identified
The issue has been identified and a fix is being worked on.
Posted Oct 17, 2021 - 19:41 EDT
Update
We are continuing to investigating an issue with the Hosting and Management API. Users will experience the inability to upload caption tracks and thumbnails via the Hosting and Management API and/or the JW Dashboard.
Posted Oct 17, 2021 - 19:06 EDT
Update
We are continuing to investigate this issue.
Posted Oct 17, 2021 - 17:21 EDT
Investigating
We are currently investigating an issue with the Hosting and Management API. Users will experience the inability to upload thumbnails via the Hosting and Management API and/or the JW Dashboard. We will provide an update shortly.
Posted Oct 17, 2021 - 16:56 EDT
This incident affected: JW Platform Management API and JW Player Dashboard.