Recommendations Delivery Degradation
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted May 24, 2022 - 20:48 UTC
Identified
We have identified an issue with video recommendations that affects new properties for existing accounts. For these affected properties recommendations are temporarily not available.
Posted May 24, 2022 - 20:46 UTC
This incident affected: JW Platform Delivery API.