New Video Upload and Processing Delays
Incident Report for JW Player
Resolved
This incident has been resolved
Posted Jul 16, 2018 - 08:06 UTC
Monitoring
We are seeing recovery from the issue where processing and uploading new video was taking longer than usual.
Posted Jul 16, 2018 - 07:59 UTC
Investigating
We are investigating an issue that may cause delays in processing and uploading new video.
Posted Jul 16, 2018 - 07:36 UTC
This incident affected: New Video Upload.