JW Live: Amazon outage affecting live streaming services
Incident Report for JW Player
Resolved
AWS Route 53 outage has been resolved. New live streams can be created with JW Live.
Posted 9 days ago. Sep 12, 2017 - 13:19 EDT
Identified
The root cause of the AWS Route 53 outage has been identified. New live stream channels are unable to be created, on-going live streams are not impacted.
Posted 9 days ago. Sep 12, 2017 - 12:50 EDT
Investigating
An outage with Amazon's Route53 service has affected our live streaming service. The creation of new live streams may be affected by this outage until it is resolved.
Posted 9 days ago. Sep 12, 2017 - 11:42 EDT