Degradation of JW Live
Incident Report for JW Player
Resolved
The incident has been resolved. Creation of new live events is now available.
Posted May 11, 2019 - 04:05 UTC
Update
The deployed fix is still propagating through the network. We are continuing to monitor the status and will provide updates as soon as possible.
Posted May 11, 2019 - 03:12 UTC
Update
We have been notified that a fix was deployed by our upstream provider and is propagating through the network. We are monitoring the status closely and will provide updates as soon as possible.
Posted May 10, 2019 - 23:58 UTC
Update
Our upstream provider has identified the root cause of the issue and continues to work toward recovery as soon as possible.

We apologize for the inconvenience.
Posted May 10, 2019 - 20:25 UTC
Identified
We have been notified of an issue with an upstream provider which prevents the creation of new live streams

Customers starting new live streams in all regions are impacted. All live streams initiated prior to this alert are not impacted.

Our engineering team has escalated the issue and we will provide updates as soon as possible.
Posted May 10, 2019 - 19:06 UTC
This incident affected: Live Streaming.