Content Analytics Temporarily Unavailable
Incident Report for JW Player
Resolved
We rolled back a change and the content analytics pages are now accessible.
Posted Nov 13, 2017 - 21:06 UTC
Investigating
Some users are not able to view a list or analytics for individual media via Analytics > Content page. We are investigating the root cause.
Posted Nov 13, 2017 - 20:31 UTC