Degradation of JW Platform Delivery API
Incident Report for JW Player
Resolved
The incident has been resolved.
Posted Jul 22, 2019 - 16:04 UTC
Update
Content re-uploading is no longer causing an error in the delivery API. We are currently implementing a fix for past re-uploads and will provide an update when it is complete.
Posted Jul 22, 2019 - 15:35 UTC
Identified
We have identified the cause of the incident and are taking steps towards a resolution.
Posted Jul 22, 2019 - 15:27 UTC
Investigating
We are investigating an issue with our delivery API. Customers who re-upload content might see an error in the delivery API.
Posted Jul 22, 2019 - 15:07 UTC
This incident affected: JW Platform Delivery API.