Inability to access JW Player Dashboard
Incident Report for JW Player
Resolved
The issue has been identified and resolved. Users should now be able to log in to the JW Player Dashboard again.
Posted Oct 04, 2021 - 12:49 UTC
Investigating
We are currently investigating an issue with the JW Dashboard. Users will experience the inability to log in to the JW Dashboard. No other system is affected. We will provide an update shortly.
Posted Oct 04, 2021 - 12:00 UTC
This incident affected: JW Player Dashboard.