Cloud-Hosted JW Showcase sites are currently unavailable
Incident Report for JW Player
Resolved
This issue has been resolved, all hosted showcases are operating normally.
Posted 12 months ago. Mar 09, 2018 - 15:34 EST
Identified
We have identified the root cause and are working to resolve the issue.
Posted 12 months ago. Mar 09, 2018 - 15:29 EST
Investigating
Cloud-hosted JW Showcase sites are currently unavailable and engineering is investigating the root cause. Stay tuned for updates.
Posted 12 months ago. Mar 09, 2018 - 15:26 EST