Inability to push content to Facebook
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 06:07 EDT
Identified
We are currently experiencing an issue with the JW Dashboard. Facebook has blocked our integration. We have appealed their decision but users will experience the inability to push content to Facebook via the JW Dashboard until Facebook honors our appeal. No other system is affected.
Posted Oct 20, 2021 - 05:58 EDT
This incident affected: JW Player Dashboard.