We have identified issues causing 5xx responses from the Delivery API
Incident Report for JW Player
Resolved
All systems are operational.
Posted Apr 20, 2017 - 21:16 UTC
Monitoring
Corrective actions have taken effect and we are continuing to monitor the delivery API. At this time content is serving normally.
Posted Apr 20, 2017 - 18:36 UTC
Identified
We have identified the cause of the issue and are taking actions to correct it.
Posted Apr 20, 2017 - 18:18 UTC