High Latency and 5xx on JW Platform Management API
Incident Report for JW Player
Resolved
The 503 response period was limited to 1905-1906 UTC with approximately 40% of requests getting an error response. Higher than normal latency from the management API was occurring between 1900-1907 UTC. The root cause was simultaneous load increase across a number of users and a back-end system job all beginning at the same time. We have taken actions to avoid this situation and ensure sufficient Management API resources for all users in the future.
Posted Apr 26, 2017 - 12:58 UTC
Monitoring
Normal operation has been restored, we are monitoring the Management API and determining the root cause.
Posted Apr 25, 2017 - 19:21 UTC
Investigating
We are investigating high latency and some 5xx responses from the JW Platform Management API.
Posted Apr 25, 2017 - 19:09 UTC