JW Live: Issues creating Livestreams
Incident Report for JW Player
Resolved
We have resolved the issue with JW Live and performance has returned to normal.
Posted Apr 19, 2017 - 17:33 UTC
Investigating
We are investigating a possible issue with the JW Live service that may affect your viewer's experience. We will update you once the issue is identified and/or resolved.
Posted Apr 19, 2017 - 16:51 UTC