JW Live Intermittent Errors
Incident Report for JW Player
Resolved
JW Live is now fully operational.
Posted Nov 13, 2017 - 00:59 UTC
Monitoring
We're seeing recovery of an issue impacting the ability to create new livestreams. We will continue to monitor.
Posted Nov 13, 2017 - 00:18 UTC
Identified
We're seeing reoccurrences of the errors and are continue to look into to problem. We will update you once the issue is resolved.
Posted Nov 12, 2017 - 18:46 UTC
Monitoring
We're seeing recovery of an issue impacting the ability to create new livestreams. We will continue to monitor.
Posted Nov 12, 2017 - 16:50 UTC
Identified
We have identified an issue where some new livestreams may fail to start. If you experience errors, please try again as this issue is intermittent. We will update you once the issue is resolved.
Posted Nov 12, 2017 - 16:24 UTC