Legacy (2015 era players) cloud-hosted players may experience setup error with expired key
Incident Report for JW Player
Resolved
All legacy cloud-hosted players are now serving as expected.
Posted Nov 10, 2017 - 18:39 UTC
Investigating
A small subset of cloud-hosted players which are served from http://jwpsrv/library/[token].js are experiencing expired keys, not allowing a player to instantiate.
Posted Nov 10, 2017 - 18:26 UTC