S3 Latency
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted Sep 14, 2017 - 21:00 UTC
Identified
Due to a service degradation in our upstream storage provider (Amazon S3), some of our services are impacted. A small amount of content delivery (less than 0.01%) is currently failing. Uploading new media and creating live streams are also partially impacted.
Posted Sep 14, 2017 - 19:25 UTC
Investigating
We are aware of increased error rates with S3 which could impact new uploads, JW Live and delivery for new content.
Posted Sep 14, 2017 - 19:07 UTC