Delays in Delivery API
Incident Report for JW Player
Resolved
The reported issue with the Delivery API has been resolved. Content delivery is working as expected.
Posted May 18, 2022 - 11:53 UTC
Investigating
We are currently investigating an issue with the Delivery API. Customers may experience delays in processing and media availability in the Delivery API.
Posted May 18, 2022 - 10:39 UTC
This incident affected: JW Platform Delivery API.