We have identified an issue with grouping by Recommended Playlist in Segmentation
Incident Report for JW Player
Resolved
Grouping by segmentation is back to normal.
Posted Apr 27, 2017 - 22:20 UTC
Identified
We have identified an issue in Segmentation where using the dimension "Recommended Playlist" will show higher numbers than it should. We are working on recomputing our numbers and will resolve this after they have been verified.
Posted Apr 26, 2017 - 17:24 UTC