Partial Outage for Management API
Incident Report for JW Player
Resolved
This incident has been resolved.
Posted Jul 10, 2018 - 18:05 UTC
Monitoring
A fix has been implementing and we're currently monitoring.
Posted Jul 10, 2018 - 17:22 UTC
Identified
We've identified issue and are working towards resolution.
Posted Jul 10, 2018 - 17:16 UTC
Investigating
We are investigating an issue with Management API that results in some request failing. Management API requests may result in a 5xx error. We are actively working to identify and resolve the issue and will update you once it is resolved.
Posted Jul 10, 2018 - 17:12 UTC
This incident affected: JW Platform Management API, Live Streaming, and New Video Upload.