Public Website experiencing intermittent outages
Incident Report for JW Player
Resolved
Our upstream provider resolved this issue. Our company website (www.jwplayer.com) is no longer seeing intermittent outages.
Posted Mar 15, 2017 - 22:24 UTC
Monitoring
An upstream provider that provides hosting for our company website (www.jwplayer.com) is reporting connectivity issues in one of its U.S. datacenters. This is resulting in intermittent outages on the company website. API access, content delivery and our user dashboard are all unaffected. We're actively monitoring this incident and will provide updates.
Posted Mar 15, 2017 - 21:17 UTC